<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>One more cold day before a stormy, but warmer mid-week for Maine | Pine Tree Weather</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://haggett.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://haggett.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Pine Tree Weather &raquo; Feed" href="http://haggett.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pine Tree Weather &raquo; Comments Feed" href="http://haggett.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pine Tree Weather &raquo; One more cold day before a stormy, but warmer mid-week for Maine Comments Feed" href="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://haggett.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://haggett.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://haggett.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://haggett.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://haggett.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://haggett.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://haggett.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maine avoids blizzard but snow to fall over interior and coast' href='http://haggett.bangordailynews.com/2017/01/07/home/maine-avoids-blizzard-but-snow-to-fall-over-interior-and-coast/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"One more cold day before a stormy, but warmer mid-week for Maine","url":"http:\/\/haggett.bangordailynews.com\/2017\/01\/08\/home\/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/457\/files\/2017\/01\/montemps-250x250.png","articleId":"457-274","dateCreated":"2017-01-09T00:21:54Z","articleSection":"Home","creator":["Mike Haggett"],"keywords":["maine weather","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'One more cold day before a stormy, but warmer mid-week for Maine',
            templates: {
                twitter: '{{title}}: {{url}} (via @@WesternMEwx)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Pine Tree Weather:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'Pine-Tree-Weather-657978771041758/'},
            {'service': 'twitter', 'id': '@WesternMEwx'},
            {'service': 'rss', 'id': 'http://haggett.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Pine Tree Weather', 'state', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2016/12/cropped-PTWheader.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One more cold day before a stormy, but warmer mid-week for Maine" />
<meta property="og:url" content="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" />
<meta property="og:description" content="The recent cold snap gives the region its coldest day yet on Monday. Temperatures begin to rise on Tuesday as an &quot;inside runner&quot; system approaches the region, bringing another round of wintry preci..." />
<meta property="article:published_time" content="2017-01-09T00:21:54+00:00" />
<meta property="article:modified_time" content="2017-01-09T00:21:54+00:00" />
<meta property="article:author" content="http://haggett.bangordailynews.com/author/mikehagget/" />
<meta property="og:site_name" content="Pine Tree Weather" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/montemps.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/montemps.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WesternMEwx" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Mike Haggett','dimension2': 'post','dimension3': '457.274','dimension5': 'state','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Maine Weather'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '457.274', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '457.274';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Mike Haggett","contentPublishedDate":"2017-01-08","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-274 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/';
		  var CONTENT_ID = '1483923253';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Pine Tree Weather is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://haggett.bangordailynews.com/" title="Pine Tree Weather" rel="home">
					<h1 class="site-title">Pine Tree Weather</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Pine+Tree+Weather&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://haggett.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-11"><a href="http://haggett.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://haggett.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://haggett.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-274" class="post-274 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-maine-weather">
	<header class="entry-header">
		
            <h1 class="entry-title">One more cold day before a stormy, but warmer mid-week for Maine</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" title="Permalink to One more cold day before a stormy, but warmer mid-week for Maine" rel="bookmark"><time class="entry-date" datetime="2017-01-08T19:21:54+00:00">January 8, 2017</time></a></span><span class="categories-links"><a href="http://haggett.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://haggett.bangordailynews.com/tag/maine-weather/" rel="tag">Maine Weather</a></span>					    <div class="author-byline">
			By <a href="http://haggett.bangordailynews.com/author/mikehagget/" title="Posts by Mike Haggett" rel="author">Mike Haggett</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="One more cold day before a stormy, but warmer mid-week for Maine."
               data-url="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/"
               data-via='@WesternMEwx'               data-related="@WesternMEwx,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/montemps-250x250.png&description=One more cold day before a stormy, but warmer mid-week for Maine" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/Headlines0108.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-275" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/Headlines0108-600x338.png" alt="Headlines0108" width="600" height="338" /></a></p>
<p>The recent cold snap gives the region its coldest day yet on Monday. Temperatures begin to rise on Tuesday as an &#8220;inside runner&#8221; system approaches the region, bringing another round of wintry precipitation Tuesday night into Wednesday. Another storm bring another round of wintry mix &amp; rain for Thursday.</p>
<p style="text-align: center"><strong>One More Bitter Cold Day</strong></p>
<p style="text-align: center"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/montemps.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-276" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/montemps-600x338.png" alt="montemps" width="600" height="338" /></a></p>
<p style="text-align: left">While it will be a dry day for the state, it will certainly be cold. Many areas away from the coast start the day below zero, then struggle to get above zero, especially in the north and mountains. Sun will be abundant to start off for most of the south and west. A weak wave approaches the region in the afternoon which will bring a milky hue to skies as high and mid-level clouds filter in.</p>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/sfctwc.us_ne-11.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-278" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/sfctwc.us_ne-11-600x338.png" alt="sfctwc.us_ne (1)" width="600" height="338" /></a></p>
<p style="text-align: left">A west/northwest breeze will help keep wind chill values below zero for the mountains, north and eastern areas of the state, and in the single digits elsewhere. The good news is a temporary warm up is on the way for the middle part of the week.</p>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/prateptype_cat.conus_2.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-279" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/prateptype_cat.conus_2-600x332.png" alt="prateptype_cat.conus" width="600" height="332" /></a></p>
<p style="text-align: left">With high pressure drifting south of the state during the day Monday, a southwest wind flow develops as the high moves eastward. The mountains and north may experience some snow showers Monday night as a weak wave slides across the region. To the west, two systems combine into one Monday night and race eastward towards the Great Lakes Tuesday. Precipitation from that storm arrives in Maine late Tuesday afternoon.</p>
<p style="text-align: center"><strong>More Snow, Mix, And Rain Midweek</strong></p>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/prateptype_cat.us_ne1.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-280" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/prateptype_cat.us_ne1-600x338.png" alt="prateptype_cat.us_ne" width="600" height="338" /></a></p>
<p style="text-align: left">Light snow, areas of mixed precipitation and rain develop over the region between roughly 4 -7 PM Tuesday afternoon which may make the evening commute slick in spots. Warm air will continue to build into the region Tuesday night into Wednesday morning.</p>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/prateptype_cat.conus-11.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-282" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/prateptype_cat.conus-11-600x338.png" alt="prateptype_cat.conus (1)" width="600" height="338" /></a></p>
<p style="text-align: left">By around 1 AM on Wednesday, the storm appears to track near James Bay. With a southwest flow and a strong low pressure system to work with, it does appear that above freezing air will ultimately wash the cold air out. The question at this point for this forecaster is when that will occur. The mountains and north are likely to see snow Tuesday night into early Wednesday. In areas of the interior, there is a period of sleet &amp; freezing rain possible overnight. As with storms in the recent past, I have my doubts if models are handling the cold air right.</p>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/sfct.us_ne.png" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-281" src="https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/sfct.us_ne-600x338.png" alt="sfct.us_ne" width="600" height="338" /></a></p>
<p style="text-align: left">This model above is the American GFS model. This model traditionally has a cold bias to it in regards to near surface temperature. In situations such as this one where the region has had deep cold and now that the entire state has snow on the ground, I tend to pay a bit closer attention to this model in storms such as this. While the model indicates all areas appear above freezing, it is not by a whole lot for the interior and north. At 1 PM on Wednesday, it has temperatures around 32°- 34° over most of the area way from the coast. Precipitation at that point indicates all rain for the area, but color me skeptical that when that rain hits the ground that it doesn&#8217;t freeze on contact in spots since the ground is completely frozen. While I believe in many areas that it won&#8217;t, the mountain valleys and areas west of Route 1 in northern Maine may experience freezing rain in areas well into the day. As the precipitation ends later in the day, expect areas that did thaw out to refreeze towards nightfall and overnight into Thursday.</p>
<p style="text-align: left">As that storm exits, another storm on its heels arrives Thursday. This one appears all rain for everyone as it stands right now, with highs in the mid-30s to mid-40s, but temperatures crash back to mid-January level cold starting in the wee hours of Friday, falling through the day, and the state falls back into the freezer by Saturday morning.</p>
<p style="text-align: left">More updates to come.</p>
<p style="text-align: left"><em>~ Mike Haggett</em></p>
<p style="text-align: left">#IntegrityFirst</p>
<p style="text-align: left"><strong><em>Updates are usually posted between 5 &#8211; 7 PM. Please bookmark <a href="http://haggett.bangordailynews.com/?ref=inline" target="_blank">Pine Tree Weather</a> in order to check to get the latest update!</em></strong></p>
<p><em>For official forecast information: please check in with <a href="http://www.weather.gov/gyx" target=_blank rel="nofollow" target="_blank">National Weather Service Gray</a> for Western &amp; Southern Maine and <a href="http://www.weather.gov/car" target=_blank rel="nofollow" target="_blank">National Weather Service Caribou</a> for Eastern &amp; Northern Maine.</em></p>
<p style="text-align: left"><strong><em>For more information between posts, please check out the <a href="https://www.facebook.com/PineTreeWeather/" target=_blank rel="nofollow" target="_blank">Pine Tree Weather Facebook</a> page and follow me on <a href="https://twitter.com/WesternMEwx" target=_blank rel="nofollow" target="_blank">Twitter</a> for breaking weather alerts &amp; information!</em></strong></p>
<p style="text-align: left"><em>Special thanks to <a href="http://www.tropicaltidbits.com/" target=_blank rel="nofollow" target="_blank">Tropical Tidbits</a> and <a href="http://www.pivotalweather.com/" target=_blank rel="nofollow" target="_blank">Pivotal Weather</a> for their written permission to use their graphics in this post. Use of <a href="http://www.weathertap.com/" target=_blank rel="nofollow" target="_blank">WeatherTAP</a> images used within their written permitted terms of media use policy. Additional forecast information supplied by the National Weather Service, <a href="http://www.weatherbell.com/" target=_blank rel="nofollow" target="_blank">WeatherBELL Analytics</a> and <a href="https://wwwl.accuweather.com/pro_login.php" target=_blank rel="nofollow" target="_blank">AccuWeather Professional</a>.</em></p>
<p><em>Always Stay Weather Aware!</em></p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="One more cold day before a stormy, but warmer mid-week for Maine."
               data-url="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/"
               data-via='@WesternMEwx'               data-related="@WesternMEwx,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/montemps-250x250.png&description=One more cold day before a stormy, but warmer mid-week for Maine" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/1047f6831ac32a17f5f51c325b68246b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F457%2Ffiles%2F2016%2F12%2Fhaggett.jpg"
		 alt="Mike Haggett"
		 title="Mike Haggett"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Mike Haggett</h2>
		<p class="author-bio">
			As a Mainer for nearly five decades, Mike understands all too well the ever changing weather forecasts and surprises given the location and geography of the state. Spending much of his time as child outdoors fishing in all four seasons, keeping track of the weather was a must for personal safety. Living firsthand through the impacts of weather through many types of storms and phenomena, the idea came to mind for him to analyze it closer in 2011.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://haggett.bangordailynews.com/2017/01/07/home/maine-avoids-blizzard-but-snow-to-fall-over-interior-and-coast/" rel="prev"><span class="meta-nav">&larr;</span> Maine avoids blizzard but snow to fall over interior and coast</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "psmaineiac@yahoo.com", 
                                post_title : "One more cold day before a stormy, but warmer mid-week for Maine", 
                                post_link : "http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/", 
                                post_id : "274"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Mike Haggett</h3>
                    <a class="author-avatar" href="http://www.westernmewx.org/">
                        <img src="http://gravatar.com/avatar/1047f6831ac32a17f5f51c325b68246b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F457%2Ffiles%2F2016%2F12%2Fhaggett.jpg"
                             alt="Mike Haggett"
                             title="Mike Haggett"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        As a Mainer for nearly five decades, Mike understands all too well the ever changing weather forecasts and surprises given the location and geography of the state. Spending much of his time as child outdoors fishing in all four seasons, keeping track of the weather was a must for personal safety. Living firsthand through the impacts of weather through many types of storms and phenomena, the idea came to mind for him to analyze it closer in 2011.                    </p>
                    
                                            <a href="https://twitter.com/@WesternMEwx" class="twitter-follow-button" data-show-count="true">
                            Follow @@WesternMEwx                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/Pine-Tree-Weather-657978771041758/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-state">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: state -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://haggett.bangordailynews.com/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
					   target=_blank title="">
					Pine Tree Weather 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/457/files/2017/01/refcmp_ptype.us_ne-1-300x300.png'); background-position: center center; background-size: cover;"
					href="http://haggett.bangordailynews.com/2017/01/07/home/maine-avoids-blizzard-but-snow-to-fall-over-interior-and-coast/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget"
					title="Maine avoids blizzard but snow to fall over interior and coast">
					Maine avoids blizzard but snow to fall over interior and coast					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://haggett.bangordailynews.com/2017/01/07/home/maine-avoids-blizzard-but-snow-to-fall-over-interior-and-coast/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
				   target=_blank>
					Maine avoids blizzard but snow to fall over interior and coast					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="https://richkimball.bangordailynews.com/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
					   target=_blank title="from the home of sports, entertainment, and Maine&#039;s best guest list">
					Downtown with Rich Kimball 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/441/files/2016/10/richkimball_headshot.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="https://richkimball.bangordailynews.com/2017/01/06/home/karlton-creech-on-barron-leave-of-absence/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget"
					title="Karlton Creech on Barron Leave of Absence">

					Downtown with Rich Kimball					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://richkimball.bangordailynews.com/2017/01/06/home/karlton-creech-on-barron-leave-of-absence/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
				   target=_blank>
					Karlton Creech on Barron Leave of Absence					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://callahan.bangordailynews.com/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
					   target=_blank title="Non-partisan political and social commentary">
					Mainely Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2015/05/10022961_H14158539-600x900-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://callahan.bangordailynews.com/2017/01/05/home/how-i-learned-i-am-a-substandard-human-being/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget"
					title="How I learned I am a substandard human being">
					How I learned I am a substandard human being					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://callahan.bangordailynews.com/2017/01/05/home/how-i-learned-i-am-a-substandard-human-being/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
				   target=_blank>
					How I learned I am a substandard human being					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://zambello.bangordailynews.com/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
					   target=_blank title="Birding adventures from around the state.">
					Birding Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/402/files/2017/01/popham-2-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://zambello.bangordailynews.com/2017/01/04/home/winter-at-popham-beach/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget"
					title="Winter at Popham Beach">
					Winter at Popham Beach					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://zambello.bangordailynews.com/2017/01/04/home/winter-at-popham-beach/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
				   target=_blank>
					Winter at Popham Beach					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bedell.bangordailynews.com/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
					   target=_blank title="Photos and videos of people who create">
					Made in Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/384/files/2016/11/MADEINMAINEMetalHounds-9-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bedell.bangordailynews.com/2017/01/04/home/metalhounds/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget"
					title="Maine made jewelry for your dog">
					Maine made jewelry for your dog					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bedell.bangordailynews.com/2017/01/04/home/metalhounds/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
				   target=_blank>
					Maine made jewelry for your dog					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://checkinwithcharlie.bangordailynews.com/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
					   target=_blank title="Weather and everything outdoors in the great state of Maine">
					Check in with Charlie 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/245/files/2016/12/crop635w_2016-Scholarships-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://checkinwithcharlie.bangordailynews.com/2016/12/31/home/2016-a-year-in-weather/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget"
					title="2016 A Year In Weather">
					2016 A Year In Weather					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://checkinwithcharlie.bangordailynews.com/2016/12/31/home/2016-a-year-in-weather/?utm_campaign=Pine+Tree+Weather&utm_source=state-widget" 
				   target=_blank>
					2016 A Year In Weather					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.010876 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://haggett.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://haggett.bangordailynews.com/2016/12/'>December 2016</a></li>
		</ul>
</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://haggett.bangordailynews.com/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://haggett.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://haggett.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://haggett.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/01/08/home/one-more-cold-day-before-a-stormy-but-warmer-mid-week-for-maine/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Pine+Tree+Weather&utm_medium=footer">
                                <img src="http://haggett.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Pine Tree Weather is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://haggett.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.haggett, categories.home, authors.mikehagget, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.haggett,categories.home,authors.mikehagget,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=457.274&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'120864381',post:'274',tz:'-5',srv:'haggett.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '120864381', '274' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
